Щёлоков Сергей
8-01-2018, 21:15

В кошельке Electrum исправлена уязвимость, позволяющая воровать биткоины

В кошельке Electrum исправлена уязвимость, позволяющая воровать биткоины
Специалисты исправили в кошельке Electrum уязвимость, позволяющую воровать у клиентов биткоины. Как они заявляют, наличие ошибки в программном коде хоть и имело место, но злоумышленники не успели воспользоваться ею.
О том, что архитектура Electrum имеет уязвимости, стало известно 6 января 2018 года. Тем не менее, отдельные работники данной сферы узнали об имеющихся проблемах ещё перед Новым годом. Когда эта информация начала распространяться, уже был готов исправляющий патч, и массовой паники удалось избежать.

Как стало известно, ошибка активизировалась в случае, если пользователь не применял для активизации страницы кодового слова. При этом в вэб-браузере в тот момент должна была быть открыта хоть одна страница. В таком случае злоумышленники могли получать доступ к чужой информации. Как выяснилось, лишь вторая версия патча полностью устранила уязвимость, потому специалисты рекомендуют всем клиентам, ранее совершавшим небезопасный вход, применять шифрованную фразу.

Ранее сообщалось, что главным технологическим трендом 2017 года стал биткоин.
Загрузка...
02 янв
Из-за уязвимости в Facebook данные пользователей могут быть под угрозой
Персональные данные пользователей социальной сети Facebook могут быть под угрозой, так как была найдена уязвимость позволяющая увидеть скрытые
12 сен
Google устранил две уязвимости в безопасности Android
Корпорация Google устранила две уязвимости в безопасности ОС Android, которые могли стать причиной проникновения хакеров. Об этом сообщается в
07 май
Миллионам Android-устройств угрожает новая критическая уязвимость
Сегодня стало известно о том, что сотрудниками компании FireEye в смартфонах с операционной системой Android была обнаружена новая уязвимость. В
23 авг
В ОС Android обнаружили критическую уязвимость
Сегодня стало известно о том, что экспертам в области программной безопасности удалось выявить и установить критическую уязвимость в популярной
Добавить комментарий